Mods for HESK

Mods for HESK Documentation

Welcome to the Mods for HESK REST API Documentation. You'll find comprehensive guides and documentation to help you start working with the Mods for HESK REST API as quickly as possible.

System Requirements

The system requirements for Mods for HESK are the same as HESK's:

  • PHP 5.3.0+
  • MySQL 5.0.7+

System Requirements


Suggested Edits are limited on API Reference Pages

You can only suggest edits to Markdown body content, but not to the API spec.